Home » Blog » Custom Fields Add-On Version 1.0.3 Released
Blog, Changelog, Conductor

We’ve just released a small update to our Custom Fields Add-On that fixes a bug when multiple Conductor Widgets exist on a page.

Incorrect or Missing Custom Fields

Previously, when multiple Conductor Widgets existed on a page that output custom field data, that data was not reset from widget to widget causing undesired results. You may have noticed incorrect custom field data on certain widgets.

You may have also noticed that some custom fields were missing completely from output on the front-end in certain cases. We’ve fixed this bug in this release by resetting the custom field data for each widget at the time of output.

Thanks to Lisa Snyder for her feedback.

Your Feedback Really Does Help

As we stated in the latest Conductor release post: we’re committed to listening to you, our audience. If you have any feedback that you’d like to share with us, you can do so on our help desk.

Having issues after upgrading?

We have tested version 1.0.3 across many versions and variations of WordPress. If you encounter any unexpected issues after upgrading, please let us know by submitting a support ticket.

Official Changelog

  • Fixed a bug that occurred when multiple Conductor Widgets existed on a page where custom field data was not properly reset in each widget causing undesired output (incorrect or missing custom fields); Thanks Lisa Snyder

 

Conduct your content!

Leave a Reply

Your email address will not be published. Required fields are marked *

This site uses Akismet to reduce spam. Learn how your comment data is processed.